Author Topic: Alba 1A Restoration  (Read 5614 times)

Offline Steamer5

  • Global Moderator
  • Full Member
  • *****
  • Posts: 1247
  • The "Naki" New Zealand
Re: Alba 1A Restoration
« Reply #15 on: December 13, 2020, 07:53:31 AM »
Hi James,
 Looking very nice!

Cheers Kerrin
Get excited and make something!

Offline Admiral_dk

  • Full Member
  • *****
  • Posts: 2636
  • Søften - Denmark
Re: Alba 1A Restoration
« Reply #16 on: December 13, 2020, 05:33:49 PM »
Nice paint job  :cheers:

Offline Joco

  • Full Member
  • ****
  • Posts: 321
Re: Alba 1A Restoration
« Reply #17 on: December 21, 2020, 12:49:09 AM »
A little update as I keep chipping away at this.   Tool head and clapper installed as well as the table crossslide and vertical screw.

James
Wellington - NZ

Offline Joco

  • Full Member
  • ****
  • Posts: 321
Re: Alba 1A Restoration
« Reply #18 on: December 23, 2020, 09:35:43 AM »
The next real challenge I have to solve is making a new horizontal leadscrew nut.  The original has been munched at some point as you can see from the photos.  This will entail making a suitable ACME threading tool, shaping this part, dilling and threading it so that things are correctly aligned and centred.

The attached photo show its had a dang good bashing at some point.  You can also see that there is some special shape to this part that is needed to achieve needed clearance.  The circular "pin" section that actually drives the box table horizontally needs to be a very close/smooth fit to minimise backlash.

While I have done a reasonable amount of metric threading I have never done any ACME threads. On that basis I think I will do some practice threads on some simple round first.

But with the xmas holiday season I'm not going to get much traction until early Jan.

Cheers - J.
James
Wellington - NZ

Offline pgp001

  • Full Member
  • ****
  • Posts: 790
  • West Yorkshire - UK
Re: Alba 1A Restoration
« Reply #19 on: December 23, 2020, 01:30:55 PM »
I would make the new nut in two parts if I were you.

The threaded part can be made as a round sleeve that fits into the shaped part with the drive peg, it will be much easier to hold a round sleeve for threading in the lathe.
The two parts can be loctited together with 638 retainer to make the finished assembly, that way you can always replace the nut portion again if ever you need to.

I have repaired a few leadscrew nuts by boring the original worn threads out and inserting a threaded sleeve.

Phil

Offline Joco

  • Full Member
  • ****
  • Posts: 321
Re: Alba 1A Restoration
« Reply #20 on: December 23, 2020, 06:56:14 PM »
Phil - clever idea. Just looking at the cross section in photo 2 and wondering if there is enough meat there for such an approach? But perhaps my inclination to “brick shit house” engineering is getting in the way.   :slap:

Cheers.
James
Wellington - NZ

Offline Steamer5

  • Global Moderator
  • Full Member
  • *****
  • Posts: 1247
  • The "Naki" New Zealand
Re: Alba 1A Restoration
« Reply #21 on: December 26, 2020, 12:19:44 AM »
Hi James,
 Coming along.... on the threading front ask around your club somebody may have an acme tape the right size you could borrow. My Dad brought a tap some years ago...sorry can’t remember what size....for a job he was doing. Not cheep but did the job, he said it was nerve racking cutting the thread as the force needed to turn it was high.
Hope you had a Merry Xmas

Cheers Kerrin
Get excited and make something!

Offline Joco

  • Full Member
  • ****
  • Posts: 321
Re: Alba 1A Restoration
« Reply #22 on: December 27, 2020, 04:02:29 AM »
A little proof after reassembly of the gears, clutch, pulley, motor and ram linkage. Definitely feel like progress is being made.


https://youtu.be/sRl_3Sdpq-M

« Last Edit: December 29, 2020, 07:53:38 PM by Joco »
James
Wellington - NZ

Offline Joco

  • Full Member
  • ****
  • Posts: 321
Re: Alba 1A Restoration
« Reply #23 on: December 31, 2020, 12:59:05 AM »
Kerrin - I think I will need to single point this thread as it needs to be quite a close fit. I am not sure a tap will give that control over the level fit.
Unless I use a brass or bronze threaded insert with some clamping flexture that will allow for tension adjustment.
James
Wellington - NZ

Offline Steamer5

  • Global Moderator
  • Full Member
  • *****
  • Posts: 1247
  • The "Naki" New Zealand
Re: Alba 1A Restoration
« Reply #24 on: January 03, 2021, 12:31:51 AM »
Hi James,
 Hope you had a great Xmas & are enjoying the New Year!

Just been to Dads, he made new cross slide nuts for his Myford using the Acme tap..... the picture shows the old lead screw with the “new” original  size nut (spot the price..... bet you can’t buy one at that price any more!!) made from the usual rubbish metal, total length 22 mm, with the one he made, total length 35 mm. The increased length gives way less movement on the thread.....remember that the screw is old....probably original.

An old friend made me a new crossslide nut for my Emco, as he was making one for himself at the time, it’s held in place with a screw in the spigot like you have, the second picture. There is then a pointed screw thru the top slide that you use o adjust for play, maybe you can sort something along those lines

Cheers Kerrin
Get excited and make something!

Offline Joco

  • Full Member
  • ****
  • Posts: 321
Re: Alba 1A Restoration
« Reply #25 on: January 04, 2021, 11:49:50 PM »
After some measuring up did some plans for the leadscrew nut that needs remaking.  I still need to finalise some of the dimensions but this covers the bulk of things.
James
Wellington - NZ

Offline Joco

  • Full Member
  • ****
  • Posts: 321
Re: Alba 1A Restoration
« Reply #26 on: January 07, 2021, 10:43:28 PM »
I managed to get some time to prove to myself that I could make a HSS ACME threading tool for 6tpi threads and use said tool to internal thread a nut such that it would get a good fit on the Shapers horizontal leadscrew.   Overall I think I can call this a success.   The boring bar is a bit hacky but seems to be working and so long as a I take things slowly and accept that I need to do 3-4 spring passes for a final depth it looks like things have come out pretty reasonably.

It is worth noting that this test part was already metric threaded so I cleaned out enough to get approx the hole needed.  You can see the remains of the original threads in the 3rd pic.  However this is really only cosmetic and for testing purposes not relevant.

Cheers - J.
James
Wellington - NZ

Offline Joco

  • Full Member
  • ****
  • Posts: 321
Re: Alba 1A Restoration
« Reply #27 on: January 08, 2021, 07:01:37 PM »
Update on the acme threading - I had another look at the pics and thought I should clarify the topslide (compounds) position that can be seen.   It is CLEARLY not set at the proper angle and that is for a reason, it wasn't used. I treated this more as a forming operation and just controlled the depth of cut via the cross slide.  I took things very slowly with 0.1mm depth of cuts and cutting oil.   While this is not what you would do in a job shop as it takes some time to get to 2.1mm depth that eventually lead to a nice screw engagement it did work with no noticable chatter on the sides of the thread and nothing I could hear.

Given this was a through hole I was able to use 130 rpm no problems and could probably have gone to ~200.  The lathe manual states not to exceed 240rpm when threading to avoid excessive stresses on the leadscrew/half-nut.

Anyway, thought that clarification was probably in order.

Cheers - J.
James
Wellington - NZ

Offline Steamer5

  • Global Moderator
  • Full Member
  • *****
  • Posts: 1247
  • The "Naki" New Zealand
Re: Alba 1A Restoration
« Reply #28 on: January 08, 2021, 11:53:40 PM »
Nice work James!

Cheers Kerrin
Get excited and make something!

Offline Joco

  • Full Member
  • ****
  • Posts: 321
Re: Alba 1A Restoration
« Reply #29 on: January 12, 2021, 09:32:12 AM »
More progress on constructing the replacement horizontal leadscrew nut.
Pics 1 and 2 show the prep work on the cast iron round into a rectangle of suitable size.  I then drilled a couple of reference points to support setup in the mill.

Pic 3 shows setting up the offset using an alignment bar and DTI.

Pic 4 is after a LOT carefull threading.  We have a finished 6tpi acme thread.  It's perhaps not as good a fit as I might like but it doesn't seem to have much if any slope down the axis of travel.

Cheers,
J.
James
Wellington - NZ