Author Topic: Another new member  (Read 284 times)

Offline RReid

  • Full Member
  • ****
  • Posts: 60
  • Northern California
Another new member
« on: April 12, 2021, 03:47:32 PM »
Hello. I am a retired engineer living in Northern California. While not a trained machinist, I do have some machine shop experience. As a young man I spent a few years running large lathes for an oil field type shop; then later as an engineer I set-up and ran for a time a small R&D shop with a manual lathe and small horizontal mill, and eventually a CNC knee mill.

About two years ago I bought a Taig lathe with a vertical slide and been having a ball since making model engines and tooling bits. A month or two ago I added the Taig mill so now I'm having even more fun! Completed projects to date include a couple of Elmer's engines and a 1:32 scale live steam narrow gauge sorta logging locomotive. I think the knowledge and experience of the members of this forum will help me complete my “apprenticeship”!
Ronald

Offline crueby

  • Full Member
  • *****
  • Posts: 12110
  • Rochester NY
Re: Another new member
« Reply #1 on: April 12, 2021, 03:50:39 PM »
Welcome to the forum!  Would love to see some pictures of the models you have done.

Online propforward

  • Full Member
  • ****
  • Posts: 1021
  • MN, USA
Re: Another new member
« Reply #2 on: April 12, 2021, 04:02:49 PM »
Hello! Welcome. Agreed - would love to see those, and will be happy to hear about your upcoming projects as well.
Stuart

Offline Kim

  • Global Moderator
  • Full Member
  • *****
  • Posts: 4528
  • Portland, Oregon, USA
Re: Another new member
« Reply #3 on: April 12, 2021, 05:52:11 PM »
Welcome to the forum, RReid!
Kim

Offline RReid

  • Full Member
  • ****
  • Posts: 60
  • Northern California
Re: Another new member
« Reply #4 on: April 12, 2021, 07:36:46 PM »
Thank you for the kind welcome. I tried to post some pictures under Showcase - Vehicles and Models. I started a new topic, added the text, added pics as attachments (7, thumbnail size), spell checked, hit the Post button and ... nothing. No error message or warning, but I can't find the post. Too many pics? Too big? New member probation? Or did I just goof somehow?
Ronald

Offline Kim

  • Global Moderator
  • Full Member
  • *****
  • Posts: 4528
  • Portland, Oregon, USA
Re: Another new member
« Reply #5 on: April 13, 2021, 02:10:43 AM »
Hmm... likely the pics were too big. There is a limit - I think it's a 1MB limit for each attachment.

Did you size your pics down from the standard camera format?  Usually, camera JPGs are +5MB each so you need to re-size them down.  I tend to size my pics down to 1024x768 pixels wide, or something.  Many people use 800x600, but I've found 800 a bit too small so recently changed to 1024.  When resized to a smaller size like that most pictures are in the 200KB range which is friendlier for download and provides plenty of detail for forum viewing.

I think it might give you an error message if you wait long enough.  I think it tries to upload all the images before it rejects the post.  And if you've uploaded several large images that can take a while (most people have much slower upload speeds than download speeds).

Anyway, try making the images smaller and try it again.

Kim


Offline RReid

  • Full Member
  • ****
  • Posts: 60
  • Northern California
Re: Another new member
« Reply #6 on: April 13, 2021, 03:10:17 AM »
Thanks Kim. It worked this time. Even though I thought I had resized the pics, checking them again told a different story!
Ronald