Author Topic: Browser issue viewing video - SOLVED  (Read 133 times)

Offline Bobsmodels

  • Full Member
  • ****
  • Posts: 293
Browser issue viewing video - SOLVED
« on: July 20, 2020, 04:58:39 PM »
Hi

I have just switched to a new pc I built for speeding up my CAD software.   I am on windows 10 pro.  I have been updating the software and just got the Firefox browser updated with all my old bookmarks etc.

I brought up Model Engine Maker for the first time and saw the thread by Jeff on his Snow improvements.  When I went to the thread, no video screen, just blank space.  I went to a number of MEM threads with video and just blank space.

I then went off to other several sites like HMEM and video worked fine in those threads.

I tried the Chrome browser next, same result.   MEM no video, all the rest fine.

I tried the Edge browser and my wife’s IPad, on both of those the MEM video was present and worked as usual.  At this point Edge is not an option I would choose, given MEM is the only site I have an issue with.

I have only been using Firefox for about a month.  MEM works fine on my old windows 7 PC, on chrome, Explorer 11, and Firefox.

So I am looking for any advice or insights from users on MEM

Thanks

Bob
« Last Edit: July 20, 2020, 05:12:12 PM by Bobsmodels »

Online Jo

  • Administrator
  • Full Member
  • *****
  • Posts: 13564
  • Hampshire, england.
Re: Browser issue viewing video
« Reply #1 on: July 20, 2020, 05:06:21 PM »
You are accessing MEM using HTTPS = it is a secure link, the third party links to videos are not secure and are using HTTP protocol so your browser is refusing to load the unsecure videos.

If you change our address to HTTP then your web browser will show the unsecure links as well, i.e the videos.

Jo
Enjoyment is more important than achievement.

Offline Bobsmodels

  • Full Member
  • ****
  • Posts: 293
Re: Browser issue viewing video
« Reply #2 on: July 20, 2020, 05:11:40 PM »
Jo

That did the trick, I set the https on purpose at the request of the browser I think, it worked on Windows 7 as I just copied the links.

Thanks for the information on impact of https, filing that away in the I learned something new today file.

Bob