Author Topic: Dickson/Myford/Toolmex/RDG T.00 QCTP  (Read 324 times)

Offline Allen Smithee

  • Full Member
  • ****
  • Posts: 980
  • Mordor, Middle Earth
Dickson/Myford/Toolmex/RDG T.00 QCTP
« on: March 22, 2020, 08:55:23 AM »
It was my birthday the other day, and when asked by various people for suggestions I hit on the idea of pointing them to the QC Toolholders on the RDG site - they're cheap enough to be non-extravagant presents and IMHO there is no such thing as too many tool holders. As a result I now have six more than I had last week - I think I might repeat this request at Xmas...  :)

The toolpost on my Myford S7B is an actual Dickson one. When I tried the new toolholders in the post they fitter in all the important [places, but of all the silly things - the lower flange on the knurled sleeve that sets the tool height was too big. It was 16mm dia, and it wouldn't drop down into the slot on the clamping pillar. I checked my existing ones (an assortment of OE Myford/Dickson ones and some Toolmex ones I got for my old MF36 in the early 90s) and these all had flanges around 15 to 15.5mm dia.

The dimension isn't critical - it just has to rest against the bottom of the clamping pillar slot while being clamped, and it was a simple 5-minute job to turn all six down to a usable size (although the only available chucking surface was the knurled bit, so I had to use a collet to get them running anywhere near true), but it was slightly annoying. Once done they all fitted perfectly, clamping strongly against the tapered faces of the toolpost, so they're certainly worth having. I just wonder why they're the wrong size - these toolposts are all the same size AFAIK!

As I mentioned above, when I had my original MF36 I got one of the Toolmex clones, which seemed every bit as good as the actual Dickson one if truth be told. It also had a feature that the Dickson/Myford ones lacked - in the right rear corner it had a vertical hole which I made an indexing pin for. I found that very useful, because the one snag with this type of QCTP is that the load on the tool is off-axis compared to the mounting stud so under high loads the toolpost gets pushed round, and no amound of brute force on the clamp handle will stop it. On that lathe I clocked the TP position and then drilled a hole for a pin to lock it against this rotation and this completely cured the problem.

Sadly I can't do this with the Dickson one because it has no hole. Looking at the RDG site some of the pictures of their clone toolpost have this hole but others don't, and neither do the "pukka Myford" ones they show on the "Myford" site (but as we know it's the same company). I'm tempted to take it off and drill this hole, but a quick check with a file suggests the block is fully hardened and it's nearly 40mm thick. So I'm not confident that even a high cobalt or solid carbide drill with frequent pecking and lots of lube would make a neat job of it - any thoughts?

AS
Quidquid latine dictum sit altum sonatur