Author Topic: Youtube doesn't play  (Read 228 times)

Offline AlexS

  • Full Member
  • ****
  • Posts: 132
Youtube doesn't play
« on: December 04, 2019, 07:49:19 PM »
It seems like that on my pc Youtube and other sites doesn't play videos since a month. Tried several things like reinstall internet browsers etc and updating different software.
I am still running Win7. Could it be something they want to push me to run Win10?

Offline crueby

  • Full Member
  • *****
  • Posts: 9294
  • Rochester NY
Re: Youtube doesn't play
« Reply #1 on: December 04, 2019, 07:54:10 PM »
Check what address you are getting to this site with - if it is the secure version ('s' at the end of https: ) try taking the 's' out. I noticed the same thing last month, Ade is working on getting the secure connection working for the forum, but its not ready yet.

Offline Admiral_dk

  • Full Member
  • ****
  • Posts: 1494
  • S°ften - Denmark
Re: Youtube doesn't play
« Reply #2 on: December 04, 2019, 09:34:35 PM »
My main PC (witch I'm sitting in front of now) runs Win7 Pro and it has no problem running YouTube on Chrome - IExx is a different matter (and one of the reasons I started using Chrome), where some will run and a lot of others NOT. IExx is not supported by a lot of homepages now, but I keep it for now as a few useful sites will not be shown in Chrome as it is sure they are Dangerous (and some are - so be careful with IExx).

I will not exclude that you have other issues here --> so start with making sure Windows is updated with ALL the latest safety updates (and drivers) from Microsoft.

If you have Adobe Flash installed - you might also have problems, as support ends this year -> most stuf using Flash will stop working. Since a lot of older videos on Youtube are using Flash ....?...?

Offline Don1966

  • Full Member
  • *****
  • Posts: 6016
  • Morgan City, LA (Along the Gulf Coast)
Re: Youtube doesn't play
« Reply #3 on: December 04, 2019, 10:21:47 PM »
I had the similar problems with windows 7 explorer went to google chrome and problem solved. I also tried everything to solve the explorer problem but gave up.

Don

Offline Art K

  • Full Member
  • ****
  • Posts: 1198
  • Madison, Wisconsin USA
Re: Youtube doesn't play
« Reply #4 on: December 05, 2019, 03:18:13 AM »
I must admit to never purposely using IE. I use SeaMonkey as a browser also have windows 10 haven't had any trouble with videos.
Art
"The beautiful thing about learning is that no one can take it away from you" B.B. King

Offline Robert Hornby

  • Full Member
  • ****
  • Posts: 424
  • Terrigal NSW Australia
Re: Youtube doesn't play
« Reply #5 on: December 05, 2019, 03:31:08 AM »
On this subject, I often get a broad green line/band running vertically over the video and the viewable portion is almost black and white (all the colour washed). Any thoughts?  :headscratch:
Robert
Age and treachery will always overcome youth and skill