Author Topic: Kiwi Mk2 up and running  (Read 1132 times)

Offline CliveB

  • Full Member
  • ****
  • Posts: 6
Kiwi Mk2 up and running
« on: January 16, 2019, 06:33:28 PM »
Hi folks,

Thought I'd post a video of the first run of my Kiwi Mk2 engine, a 15cc four stroke design by E T Westbury built from the Hemingway castings. This is my second IC engine and was a great learning experience. I am using a cast iron piston as I wasn't getting very good compression with the as-supplied piston rings, some day I'll make some of my own to replace them. Construction was pretty straightforward (aided greatly by previous posts on this forum) apart from the valve seats needing a bit of extra work and of course the piston rings. The oil reservoir isn't fitted yet nor is the float chamber. I need to make a float of some sort - can anyone advise on the best sealant for a cork float? The ignition is a neat looking capacitor discharge unit from Minimag.


Regards,

Clive

Offline cheepo45

  • Full Member
  • ****
  • Posts: 155
Re: Kiwi Mk2 up and running
« Reply #1 on: January 16, 2019, 06:49:16 PM »
Nice Work!
Sounds powerful!
 Scott

Offline b.lindsey

  • Global Moderator
  • Full Member
  • *****
  • Posts: 13647
  • Dallas, NC, USA
    • Workbench-Miniatures
Re: Kiwi Mk2 up and running
« Reply #2 on: January 16, 2019, 07:04:04 PM »
Very nice Clive and sounds as good as it looks!

Bill

Offline Jasonb

  • Full Member
  • *****
  • Posts: 6614
  • Surrey, UK
Re: Kiwi Mk2 up and running
« Reply #3 on: January 16, 2019, 07:46:58 PM »
That's running nicely Clive and just goes to show that these engines can be test run without having to use a prop.

Offline Admiral_dk

  • Full Member
  • ****
  • Posts: 1401
  • S°ften - Denmark
Re: Kiwi Mk2 up and running
« Reply #4 on: January 16, 2019, 09:16:16 PM »
Looks great and runs very well  :praise2:   you should be proud  :cheers:

Offline Brian Rupnow

  • Full Member
  • *****
  • Posts: 5134
  • Barrie, Ontario Canada
Re: Kiwi Mk2 up and running
« Reply #5 on: January 16, 2019, 09:21:14 PM »
That is a lovely little engine. Thanks for the video.--Brian

Offline steamer

  • Global Moderator
  • Full Member
  • *****
  • Posts: 10316
  • Central Massachusetts, USA
Re: Kiwi Mk2 up and running
« Reply #6 on: January 17, 2019, 12:44:08 AM »
Nice Clive!!!!!

It's a runnah!!!!

Dave
"Mister M'Andrew, don't you think steam spoils romance at sea?"
Damned ijjit!

Offline Roger B

  • Global Moderator
  • Full Member
  • *****
  • Posts: 3985
  • Switzerland
Re: Kiwi Mk2 up and running
« Reply #7 on: January 17, 2019, 07:13:54 AM »
Excellent  :praise2:  :praise2:
Best regards

Roger

Offline Tjark

  • Full Member
  • ****
  • Posts: 345
  • Woldendorp, Netherlands
Re: Kiwi Mk2 up and running
« Reply #8 on: January 17, 2019, 10:20:51 AM »
This is a very nice engine, a great runner to.

   Tjark.

Offline vcutajar

  • Full Member
  • ****
  • Posts: 2482
  • Marsascala, MALTA
Re: Kiwi Mk2 up and running
« Reply #9 on: January 17, 2019, 11:42:01 AM »
Nice one Clive.  An excellent runner.

Vince

Offline bent

  • Full Member
  • ****
  • Posts: 410
  • Wet side of Washington State, USA
Re: Kiwi Mk2 up and running
« Reply #10 on: January 17, 2019, 06:42:34 PM »
Very nice.

Offline CliveB

  • Full Member
  • ****
  • Posts: 6
Re: Kiwi Mk2 up and running
« Reply #11 on: January 20, 2019, 09:39:20 AM »
Thanks to everyone for all the positive comments. Now, I need to make a start on my next IC project - probably a Chenery V twin.

Regards,

Clive

Offline fumopuc

  • Full Member
  • ****
  • Posts: 2384
  • Munich, Germany, EU
Re: Kiwi Mk2 up and running
« Reply #12 on: January 21, 2019, 08:28:55 PM »
Hi Clive, congratulations for this runner.
Kind Regards
Achim