Author Topic: Error on 1st casting of steam locomotive  (Read 1047 times)

Online Craig DeShong

  • Full Member
  • ****
  • Posts: 238
  • Raleigh,NC. USA
    • Lauson small engines
Error on 1st casting of steam locomotive
« on: May 13, 2018, 01:56:29 AM »
I used to hang my blunders proudly on the wall of the shop, in an attempt to keep me humble.  :'(. The problem quickly became, there were so many of them I was running out of room :Lol:  since then I've "thinned the herd", keeping only the colossal blunders. >:D

In this area, my prized possession is the leading frame member of the Allen 10-wheeler I built as my first machining project so many years ago.  This was the first casting I attempted, and of course I mucked it up. :hammerbash:  My problem was that in my concentration to make sure I had measured it properly, so that all the surfaces on the drawing were accounted for, I missed seeing that I had mounted it to the milling table at a somewhat crooked angle.  As I milled across the top of the casting, much to my chagrin, I ran out of material before attaining the length measurement I needed. :wallbang:

Much distraught, I called Gene Allen, the supplier of the castings, and told him what I had done and asked if I could purchase a replacement casting.

Gene's response was, "a 'good machinist' could salvage that". :old:

My reply was, "Gene, you're not talking to a 'good machinist'". :LittleAngel:

There was a moment of silence on the phone, followed by raucous laughter, but I did get my replacement casting.  :ThumbsUp:
« Last Edit: May 13, 2018, 02:02:03 AM by Craig DeShong »
Craig

Offline bent

  • Full Member
  • ****
  • Posts: 246
  • Wet side of Washington State, USA
Re: Error on 1st casting of steam locomotive
« Reply #1 on: May 14, 2018, 11:14:49 PM »
Lol. ;)  If making mistakes makes us smarter, I'm becoming a genius.  :-[