Author Topic: www.modelenginenews.org gone ?  (Read 13830 times)

Offline dieselpilot

  • Full Member
  • ****
  • Posts: 280
Re: www.modelenginenews.org gone ?
« Reply #15 on: April 22, 2014, 05:05:59 PM »
I'm hoping that whoever is taking over hosting MEN just made a mistake or was too quick to point the domain to the new server. This happens often, and takes 24-48 hours to sort out. I also hope there is a full backup if the server had a major crash.

I thought I might have saved the Cam Calc page and the applet, but didn't find it on my hard drive.

It is possible to save cached data from your browser, I looked at it a while ago to find something I had looked at. There was a firefox add on that did this.

Greg

Offline Ramon

  • Full Member
  • ****
  • Posts: 1744
  • Suffolk in the UK
Re: www.modelenginenews.org gone ?
« Reply #16 on: April 22, 2014, 06:25:54 PM »
 Greg,
Just taken a look at 'How to access cached data' - instant brain fade I'm afraid  ::) - I shall have to enlist a good friend
but thanks anyway ;)

Ramon
"I ain't here for the long time but I am here for a good time"
(a very apt phrase - thanks to a well meaning MEM friend)

Offline Jo

  • Administrator
  • Full Member
  • *****
  • Posts: 12631
  • Hampshire, england.
Re: www.modelenginenews.org gone ?
« Reply #17 on: April 22, 2014, 07:29:41 PM »
I have had confirmation that the magic bit of the Cam Calc software is not the sort of thing that would have been cached. I suspect what is underlying it was another of Ron's complex programs that he knocked up whilst he was twiddling his thumbs at Queensland University.

Still waiting for news.

Jo
Usus est optimum magister

Offline dieselpilot

  • Full Member
  • ****
  • Posts: 280
Re: www.modelenginenews.org gone ?
« Reply #18 on: April 22, 2014, 07:36:36 PM »
Yeah, I was thinking the same because the actual program would have been on the server. I don't really know enough about it. He used to have a link to the code at the bottom of the page though.

Offline tangler

  • Full Member
  • ****
  • Posts: 776
  • Christchurch, UK
Re: www.modelenginenews.org gone ?
« Reply #19 on: April 22, 2014, 09:26:11 PM »
I've had a look at my copy of the MENonly DVD.  The Java version of camcalc there allows data entry but a security setting won't allow the Java applet to run.  Possibly there is a work around for this.

My original, but later modified , version of camcalc gives the right answers, except that I used a graphical method to integrate displacement to give velocity and velocity to give acceleration.  Ron found an analytical method in a text book to give more precise results (and I managed to get a copy of the book from Amazon) but it doesn't make much difference to the results.  I had a very snazzy version running in QBasic but that is old hat now so I did a version in EXCEL.  It would be nice to re-program for a modern language that will run as a computer app but, frankly, I'm out of touch with such things.

Lets hope that there is a way to maintain Ron's invaluable work for posterity.

Rod

Offline Ramon

  • Full Member
  • ****
  • Posts: 1744
  • Suffolk in the UK
Re: www.modelenginenews.org gone ?
« Reply #20 on: April 22, 2014, 10:57:23 PM »
Guys - this site is still up as of now -

I have just Google'd 'Model Engine News' and its the first hit.

Prior to that I tried John S's link and that is very slow to load on my computer - The timing calc will not respond to bore and stroke input either asking for more details where as the Google link loads quickly and the calc responds to those minimal inputs.

Guys - When I wrote the above  I had literally just tried both as described from this PC. Both were working. I was also using the timing calc for an engine I was drawing out only last week.  I have just tried again and the result is as I found on my laptop earlier this evening - 'unavailable'  :o  so this must have gone down virtually after I tried it as above. Doesn't look as if it's working from a cached source then Greg.

When I bought my MEN disc I was expecting the calc to work from it. I contacted Ron who explained that I needed to do something that was beyond my PC knowledge - I think the email is still on my laptop. I didn't pursue it but as the calc is something I turned to regularly to say I'm a bit miffed would be an understatement  :( Fortunately Roger Woolett has just sent me his latest spread sheet version which for two stroke timing would now appear to be 'just in time'

As there was no response to the thread on this new calculator I can only assume no one was interested but if there is someone who would like a copy then PM me.

What a bummer - I do hope that site is resurrected not just for my specific 'loss' but for all that it contained - what a waste if all that collation of matters I/C were to disappear

Yours disappointingly  :( - Ramon
"I ain't here for the long time but I am here for a good time"
(a very apt phrase - thanks to a well meaning MEM friend)

Offline Stuart

  • Full Member
  • ****
  • Posts: 1779
  • Tilchestune UK
Re: www.modelenginenews.org gone ?
« Reply #21 on: April 23, 2014, 07:45:07 AM »
Ramon

I would guess the email asked you to modify the host table to stop the said app contacting the web site

It's a very common dodge that certain people use to get photo shop not to call home


But alas I do not use a pc only macs so I cannot help you to do it on a pc , if this is indeed the mod that is needed it is easy to find a how to on google

Stuart
My aim is for a accurate part with a good finish

Offline tangler

  • Full Member
  • ****
  • Posts: 776
  • Christchurch, UK
Re: www.modelenginenews.org gone ?
« Reply #22 on: April 23, 2014, 01:47:18 PM »
On the DVD Ron described a process for setting up a local server by installing xampp and perl.  I've been through it this morning and got it to run - the Java applets (and the rest of the website on the disc) now run as if on the web   :atcomputer:.  So, all is not lost.

I need to go and lie down now

Rod

Offline ChooChooMike

  • Full Member
  • ****
  • Posts: 45
  • Los Angeles, CA (Left Coast !)
Re: www.modelenginenews.org gone ?
« Reply #23 on: April 26, 2014, 05:08:57 AM »

Offline RickBarnes

  • Full Member
  • ****
  • Posts: 53
Re: www.modelenginenews.org gone ?
« Reply #24 on: April 26, 2014, 06:22:16 AM »
I noticed it gone this weekend too.

Offline RickBarnes

  • Full Member
  • ****
  • Posts: 53
Re: www.modelenginenews.org gone ?
« Reply #25 on: April 26, 2014, 06:23:18 AM »
I'll offer any help I can to get this site FULLY operational again. 

Offline Admiral_dk

  • Full Member
  • ****
  • Posts: 1402
  • S°ften - Denmark
Re: www.modelenginenews.org gone ?
« Reply #26 on: April 26, 2014, 12:33:11 PM »
First question that needs to be answered - has the server / site  been closed on purpose ?
If so - why ?
If not - what's the IP address ?  => so we can add it to a global DNS server.

I wonder who has contact to Ruth (Ron's widow) - Eric (Muddle engineer) perhaps ?

Offline Jo

  • Administrator
  • Full Member
  • *****
  • Posts: 12631
  • Hampshire, england.
Re: www.modelenginenews.org gone ?
« Reply #27 on: April 26, 2014, 02:36:29 PM »
The motor boys are still trying to make contact with the person who has control of the server/software. No joy so far. I will let you know as and when I hear something.

Jo
Usus est optimum magister

Offline muddled engineer

  • Full Member
  • ****
  • Posts: 51
Re: www.modelenginenews.org gone ?
« Reply #28 on: April 26, 2014, 08:06:40 PM »
The best thing to do is be patience and wait, not to pester the family they need respect at this time.
I sure it will come good soon.

Eric     

Offline Jo

  • Administrator
  • Full Member
  • *****
  • Posts: 12631
  • Hampshire, england.
Re: www.modelenginenews.org gone ?
« Reply #29 on: April 26, 2014, 08:12:54 PM »
Thanks Eric  :ThumbsUp:,

We can't begin to understand what Ruthie is going through at this time  :'( , she does not need any unnecessary hassle  :ShakeHead:

Jo
Usus est optimum magister