Author Topic: www.modelenginenews.org gone ?  (Read 13828 times)

Offline Admiral_dk

  • Full Member
  • ****
  • Posts: 1401
  • S°ften - Denmark
www.modelenginenews.org gone ?
« on: April 21, 2014, 09:17:01 PM »
It saddened me quite a bit when Ron got sick, it was worse when he died .... But it is really bad that his legacy has disappeared from the web  :'(

I know how to find the pages again with the help of some of the Internet archives - but most people will never see this very important resource again and that is relay sad.

I wish that someone will host Ron's legacy, but haven't got a clue who to ask + the connection to Ruth (his widow) to ask for permission - any ideas ????

Offline ths

  • Full Member
  • ****
  • Posts: 1801
  • Kangaroo Valley, NSW, Australia
Re: www.modelenginenews.org gone ?
« Reply #1 on: April 21, 2014, 10:22:46 PM »
The site still comes up for me via the usual address, but no updates since December, which is to be expected.

http://modelenginenews.org

Hugh.

Offline smfr

  • Full Member
  • ****
  • Posts: 1195
  • San Francisco Bay Area, California
Re: www.modelenginenews.org gone ?
« Reply #2 on: April 21, 2014, 10:35:00 PM »
I think the domain has been taken down; I can't get to it :(

I hope someone has the content archived away somewhere.

Simon

Offline stevehuckss396

  • Full Member
  • ****
  • Posts: 1396
  • Sterling Heights, MI
    • Steve's Miniature Sparkplugs
Re: www.modelenginenews.org gone ?
« Reply #3 on: April 21, 2014, 11:54:30 PM »
I subscribed long ago and have kept up with every update.

I thought that money was collected to preserve the site intact for many years to come. Wait and see what happens.
Do not be like the cat who wanted a fish but was afraid to get his paws wet.

Offline gerritv

  • Full Member
  • ****
  • Posts: 551
  • St Catharines, ON
    • Gerrit's Hobbies
Re: www.modelenginenews.org gone ?
« Reply #4 on: April 22, 2014, 12:29:13 AM »
Site is still there, don't use the www. prefix and you will be fine. Some sites do not use the www., other do use it.

Really hoping the site flourishes after a suitable period of mourning, I am close to starting an engine

Gerrit
Don't confuse activity with progress

Offline ozzie46

  • Full Member
  • ****
  • Posts: 271
Re: www.modelenginenews.org gone ?
« Reply #5 on: April 22, 2014, 12:58:21 AM »
I can't get it either. I tried several ways. Without www. and I had it bookmarked and it won't come up that way either.


  Ron

Online Jasonb

  • Full Member
  • *****
  • Posts: 6617
  • Surrey, UK
Re: www.modelenginenews.org gone ?
« Reply #6 on: April 22, 2014, 07:37:54 AM »
I'm sure Eric will confirm but two of the other Motor Boys were due to take it over, maybe they are just moving it to another server.

J

Offline John S

  • Full Member
  • ****
  • Posts: 141
John Stevenson, Nottingham , England

Offline ozzie46

  • Full Member
  • ****
  • Posts: 271
Re: www.modelenginenews.org gone ?
« Reply #8 on: April 22, 2014, 12:33:30 PM »
Thank you John.   :ThumbsUp: :ThumbsUp:


 Ron

Offline Ramon

  • Full Member
  • ****
  • Posts: 1744
  • Suffolk in the UK
Re: www.modelenginenews.org gone ?
« Reply #9 on: April 22, 2014, 12:34:11 PM »
Guys - this site is still up as of now -

I have just Google'd 'Model Engine News' and its the first hit.

Prior to that I tried John S's link and that is very slow to load on my computer - The timing calc will not respond to bore and stroke input either asking for more details where as the Google link loads quickly and the calc responds to those minimal inputs.

I've been using the calc recently opening the site from a saved link in my engine folder without any problems.

Like others I do hope that the site will be saved for posterity if nothing else than to serve as a memory for Ron's dedication but it would be nice to think that someone will pick up the reins again.

Regards - Ramon
"I ain't here for the long time but I am here for a good time"
(a very apt phrase - thanks to a well meaning MEM friend)

Offline ths

  • Full Member
  • ****
  • Posts: 1801
  • Kangaroo Valley, NSW, Australia
Re: www.modelenginenews.org gone ?
« Reply #10 on: April 22, 2014, 12:49:46 PM »
I think it would be difficult for someone to pick up the reins, but even if it was never to be added to, it would be a crying shame if it went into the ether. Like the burning of the Library of Alexandria, (well, perhaps a bit OTT), it's such a great reference for so many things IC. Like losing lathes.co.uk, which I believe is already archived.

Hugh.

Offline Admiral_dk

  • Full Member
  • ****
  • Posts: 1401
  • S°ften - Denmark
Re: www.modelenginenews.org gone ?
« Reply #11 on: April 22, 2014, 03:07:36 PM »
I'm sorry, but google or my saved links do not open the site !!!!

Are those of you who do get contact sure it's not a proxyserver from your local internet provider you are reaching ?

I just tried to get the IP address and no DNS servers knows it any more - not even international DNS servers  :Mad:  :cussing:  - that certainly explains it !!!!

I found Ron's old server IP 69.25.136.252 that he used in 2008, but he changed to another provider .... Anyone got the new IP address ?

Ron paid for the name until 2017, so that's not the reason.

Online Jo

  • Administrator
  • Full Member
  • *****
  • Posts: 12629
  • Hampshire, england.
Re: www.modelenginenews.org gone ?
« Reply #12 on: April 22, 2014, 03:20:46 PM »
I am waiting for a response from the guys who are now responsible for the site :shrug:

As far as I know Dirk T had offerred to pay to keep the site running.

Jo
« Last Edit: April 22, 2014, 03:26:31 PM by Jo »
Usus est optimum magister

Offline dieselpilot

  • Full Member
  • ****
  • Posts: 280
Re: www.modelenginenews.org gone ?
« Reply #13 on: April 22, 2014, 04:14:53 PM »
Some change was made yesterday according to domain info. Those of you opening the site are accessing cached versions on your hard drive.

Who runs this site by the way? I've been getting errors every time I try to post, then when I try again it's fine.

Offline Ramon

  • Full Member
  • ****
  • Posts: 1744
  • Suffolk in the UK
Re: www.modelenginenews.org gone ?
« Reply #14 on: April 22, 2014, 04:33:01 PM »
Sorry to mislead you guys - it appears DieselPilot is right . Just tried on my laptop which hasn't been used to access the site for yonks and no - I can't get it on there either.

What now bothers me now is if this is right 'DP' how do I retain this if it is cached as you say. It would be a big blow to lose it that's for sure.

I have the MEN disc which has the timing calc on it but I have found previously that that cannot be used unless there is a link to the site - that specific function does not work off the disc directly

Any thoughts for this computer illiterate dino-saw

Regards - Ramon
"I ain't here for the long time but I am here for a good time"
(a very apt phrase - thanks to a well meaning MEM friend)