Author Topic: Ignition System Questions  (Read 10412 times)

Offline Mosey

  • Full Member
  • ****
  • Posts: 1585
  • Rosemont, New Jersey, USA
Ignition System Questions
« on: February 16, 2013, 07:12:40 PM »
My Silver Bullet twin will soon need some sparks. Now, the plans call for a home built points and condenser conventional system, that we all know will work, but we also know has age-old problems too. So, Knowing very little, I am looking at a Hall-effect system.  I would put  a Hall sensor on the contact breaker plate and a magnet directly behind it on the front of the flywheel. Externally I would have the PCB, a Modelectric coil already in hand, timing LED, resistors, etc., and a 5 amp battery.
Please give me comments so I can buy a system and get it built.
I am looking at one from Jerry Howell, TIM-6c, not too expensive.
What you think?
Mosey

Offline Mosey

  • Full Member
  • ****
  • Posts: 1585
  • Rosemont, New Jersey, USA
Re: Ignition System Questions
« Reply #1 on: February 19, 2013, 12:02:25 AM »
I didn't get any answers here. So, I bought a Jerry Howell ignition system.
I'm going to need help knowing how to wire it up to the coil, battery, switch, charging jack, etc. Maybe I should have mentioned giving away a lathe?

Mosey ::) ::) :noidea:

Offline stevehuckss396

  • Full Member
  • ****
  • Posts: 1402
  • Sterling Heights, MI
    • Steve's Miniature Sparkplugs
Re: Ignition System Questions
« Reply #2 on: February 19, 2013, 01:51:07 AM »
Sorry Mosey but I have big problems with ignitions myself.

The Tim 6 is run in many models. Just need a 12 volt coil. Once you get ready i'm sure we can talk you thru it.
Do not be like the cat who wanted a fish but was afraid to get his paws wet.

Offline Mosey

  • Full Member
  • ****
  • Posts: 1585
  • Rosemont, New Jersey, USA
Re: Ignition System Questions
« Reply #3 on: February 19, 2013, 03:46:25 AM »
I hope you get your ignition sorted out.
I'll let you know when I'm ready to install it, as my engine is really getting close to complete.
Good luck.
Mosey

Offline swilliams

  • Full Member
  • ****
  • Posts: 896
  • Canberra Australia
Re: Ignition System Questions
« Reply #4 on: February 19, 2013, 08:11:04 AM »
Mosey, I've got a Jerry Howell ignition to work. It's pretty straight forward. Let me know if you have any trouble and want some help

Steve

Offline Mosey

  • Full Member
  • ****
  • Posts: 1585
  • Rosemont, New Jersey, USA
Re: Ignition System Questions
« Reply #5 on: February 19, 2013, 01:23:21 PM »
OK, Steve W.
When I get it, I will give it a go, and if there are issues, I'll let you know.
I have a Modelectric coil that I intend to use, which has 2 wires on the end, I assume to be + and _, and a side snap I assume to HT to the spark plug. I will make 2 wires to the twin plugs from the snap, firing both on each stroke. Bob Shores has a schematic on the drawings that I will post here for comment.
Thanks for your response.
Mosey

Offline swilliams

  • Full Member
  • ****
  • Posts: 896
  • Canberra Australia
Re: Ignition System Questions
« Reply #6 on: February 19, 2013, 11:47:51 PM »
Sounds like you're ontop of it Mosey. BTW when you get it going, the LED should activate when the magnet is in front of the Hall effect transistor.

Steve

Offline Don1966

  • Full Member
  • *****
  • Posts: 5999
  • Morgan City, LA (Along the Gulf Coast)
Re: Ignition System Questions
« Reply #7 on: February 20, 2013, 03:21:19 AM »
Your on it Mosey, we all will be here if you need help. You can't go wrong with Jerry's ignition system.

Don

Bogstandard

  • Guest
Re: Ignition System Questions
« Reply #8 on: February 20, 2013, 09:37:29 AM »
Mosey,

I too used to use the TIM6 ignition system (I still have one mounted onto a Westbury Whippet and it runs very well and reliably.

There are a couple of things to watch out for.

The first and obvious one is to make sure you have the magnet the correct way round, if memory serves me right, I think it should be the south pole that should be facing the hall effect pickup unless you use a non polarised hall effect pickup.

The other bit, and not so obvious, is getting the dwell angle correct. Depending on the diameter of rotor the magnet(s) are fitted into, and the diameter of magnets themselves, you may require more than one magnet.

On the Whippet, I was lucky to be able to use the optimum size of rotor on the camshaft output to only require one 3mm diameter magnet, if I had used the flywheel for mounting the magnet into, I think it would have required three magnets to give the correct dwell.

There is a formula for working all this out, but unfortunately I have lost it at this time. Maybe someone else can come to the rescue.

This is the only picture I have of my setup.



I embedded the hall sensor into an aluminium block using epoxy resin to ensure the sensor didn't get physically damaged. The sensor is laying flat along the face of the L shaped block (just follow the two mounting screws down. This rotor was made to give the correct diameter/dwell angle for the engine, and the magnet was epoxied into the outer face of the rotor.

I hope this helps a little and doesn't confuse you too much.


John

Offline Mosey

  • Full Member
  • ****
  • Posts: 1585
  • Rosemont, New Jersey, USA
Re: Ignition System Questions
« Reply #9 on: February 20, 2013, 01:08:17 PM »
Thanks for the additional intelligence, Bogs.
I think that Steve H. built a Peewee, and Ron a Silver Bullet. Surely those ran and ran well. Bob Shores has a system schematic on the plans, and we know that his ran nicely using a twin motorcycle coil. I would enjoy knowing what ignitions they all used. I have to wait for my Tim-6 to arrive and test it. There are many Howell systems out there that run, too. Soon we'll see.
Anyone know what coils might be used?
Mosey :stir:

Bogstandard

  • Guest
Re: Ignition System Questions
« Reply #10 on: February 20, 2013, 01:42:14 PM »
Mine uses a Modelectric coil and is spot on with 4AA batteries (rechargeable, so only 4.8 volts)

John

Offline Mosey

  • Full Member
  • ****
  • Posts: 1585
  • Rosemont, New Jersey, USA
Re: Ignition System Questions
« Reply #11 on: February 20, 2013, 02:58:47 PM »
Bogs,
Whoa! Now were getting somewhere. Is yours a single?
Mosey

Bogstandard

  • Guest
Re: Ignition System Questions
« Reply #12 on: February 20, 2013, 04:49:25 PM »
Yes, mine is a single, but if you can get the dwell angle spot on (to allow the coil time to recharge), and by driving at crank speed (off the flywheel) rather than camshaft speed, or using two magnets at 180 degs apart on the camshaft disc, you can get your two sparks for a twin cylinder from the same coil. This is of course if yours will be a four stroke engine.

http://www.5bears.com/tim4.htm

John
« Last Edit: February 20, 2013, 04:52:30 PM by Bogstandard »

Offline stevehuckss396

  • Full Member
  • ****
  • Posts: 1402
  • Sterling Heights, MI
    • Steve's Miniature Sparkplugs
Re: Ignition System Questions
« Reply #13 on: February 20, 2013, 08:53:09 PM »
Thanks for the additional intelligence, Bogs.
I think that Steve H. built a Peewee, and Ron a Silver Bullet. Surely those ran and ran well. Bob Shores has a system schematic on the plans, and we know that his ran nicely using a twin motorcycle coil. I would enjoy knowing what ignitions they all used. I have to wait for my Tim-6 to arrive and test it. There are many Howell systems out there that run, too. Soon we'll see.
Anyone know what coils might be used?
Mosey :stir:


I used the S/S CDI board in the peewee and Demon V8 from Roy Sholl. I like his system because the board is small and the coil is about .750 diameter. Very good spark. I have seen it jump 1/2 inch gap.

Do not be like the cat who wanted a fish but was afraid to get his paws wet.

Offline Mosey

  • Full Member
  • ****
  • Posts: 1585
  • Rosemont, New Jersey, USA
Re: Ignition System Questions
« Reply #14 on: March 23, 2013, 05:28:37 PM »
I purchased the Jerry Howell TIM-6 ignition system, and have put it together. I now need to know if  the Modelectric coil I have can be used with it, on this twin engine. I also need to know the polarity of the poles, or does this matter?
Dumb as it is, can anyone tell me how to wire the snap on the side? is this the high tension pole to the plug(s)?

I intend to mount the Hall sensor on the back of the contact breaker plate facing the flywheel, and the magnet on the back of the flywheel facing the magnet in a non-magnetic mounting block. I will adjust timing by moving the breaker plate.

How does this sound, keeping in mind I don't have a clue about this stuff. :LittleAngel: :LittleAngel:

I will be back with my ideas on Lipo batteries, later